summaryrefslogtreecommitdiff
path: root/src/gui/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2012-01-11 02:20:30 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2012-01-11 02:20:30 (GMT)
commit486f0bf0a27ffed3e9fde2f183974ae029b45c54 (patch)
tree8840eaab0629f83e7501506b91101ce4f2d42a5d /src/gui/Makefile.am
parent6ebdbfbca9e7bc34fe0f280e4a6a65c24c5003e9 (diff)
Defined new panel definitions for the editor GUI.
git-svn-id: svn://svn.gna.org/svn/chrysalide/trunk@223 abbe820e-26c8-41b2-8c08-b7b2b41f8b0a
Diffstat (limited to 'src/gui/Makefile.am')
-rw-r--r--src/gui/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/gui/Makefile.am b/src/gui/Makefile.am
index 06f1a4e..24ba5e5 100644
--- a/src/gui/Makefile.am
+++ b/src/gui/Makefile.am
@@ -7,6 +7,7 @@ libgui_la_SOURCES = \
libgui_la_LIBADD = \
menus/libguimenus.la \
+ panels/libguipanels.la \
tb/libguitb.la \
../dialogs/libdialogs.la
@@ -19,4 +20,4 @@ AM_CPPFLAGS =
AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)
-SUBDIRS = menus tb
+SUBDIRS = menus panels tb