summaryrefslogtreecommitdiff
path: root/src/gui/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2024-07-02 06:27:09 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2024-07-02 06:27:09 (GMT)
commitd3c74213cf2306453b21779c80d05d121fbffe66 (patch)
tree4222409777f72f77238c95adba34ed5b07746567 /src/gui/Makefile.am
parent21788df2799eb8976c1c68cd84abf0ffe92a7a45 (diff)
Ensure minimal desktop support for icon and name.
Diffstat (limited to 'src/gui/Makefile.am')
-rw-r--r--src/gui/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/src/gui/Makefile.am b/src/gui/Makefile.am
index f4a682c..2faef41 100644
--- a/src/gui/Makefile.am
+++ b/src/gui/Makefile.am
@@ -28,9 +28,10 @@ libgui_la_LIBADD = \
libgui_la_CFLAGS = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS)
-libgui4_la_SOURCES =
+libgui4_la_SOURCES = \
+ resources.h resources.c
-libgui4_la_LIBADD = \
+libgui4_la_LIBADD = \
core/libguicore4.la
libgui4_la_CFLAGS = $(LIBGTK4_CFLAGS)