summaryrefslogtreecommitdiff
path: root/src/gui/core/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2016-11-09 01:49:49 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2016-11-09 01:49:49 (GMT)
commit2df715e74d6600ed0a5688a43f6ecd873957326a (patch)
treefeeb09b609a1fea8ae4441a83107767007ccba37 /src/gui/core/Makefile.am
parente5808e7df6eb36ff8e150e57e8691a0b05222844 (diff)
Loaded GTK CSS extensions from files in a given theme directory.
Diffstat (limited to 'src/gui/core/Makefile.am')
-rwxr-xr-xsrc/gui/core/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/gui/core/Makefile.am b/src/gui/core/Makefile.am
index 75b342f..85aaacf 100755
--- a/src/gui/core/Makefile.am
+++ b/src/gui/core/Makefile.am
@@ -4,7 +4,8 @@ noinst_LTLIBRARIES = libguicore.la
libguicore_la_SOURCES = \
core.h core.c \
global.h global.c \
- panels.h panels.c
+ panels.h panels.c \
+ theme.h theme.c
libguicore_la_LDFLAGS = $(LIBGTK_LIBS) $(LIBXML_LIBS)