summaryrefslogtreecommitdiff
path: root/src/gui/core/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2016-03-09 12:55:20 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2016-03-09 12:55:20 (GMT)
commitf8f804cf7ff9a62404b843cf303c762101572784 (patch)
treec35edc5dc8fb5ded9cc8d975d12a1eac2c3e330a /src/gui/core/Makefile.am
parent235b34006d734d55333a182ffd8bbe7fbf8f54bc (diff)
Reorganized the whole code dealing with dockable panels.
Diffstat (limited to 'src/gui/core/Makefile.am')
-rwxr-xr-xsrc/gui/core/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/src/gui/core/Makefile.am b/src/gui/core/Makefile.am
new file mode 100755
index 0000000..948bd24
--- /dev/null
+++ b/src/gui/core/Makefile.am
@@ -0,0 +1,14 @@
+
+noinst_LTLIBRARIES = libguicore.la
+
+libguicore_la_SOURCES = \
+ panels.h panels.c
+
+libguicore_la_LDFLAGS = $(LIBGTK_LIBS) $(LIBXML_LIBS)
+
+
+AM_CPPFLAGS = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS)
+
+AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)
+
+SUBDIRS =