summaryrefslogtreecommitdiff
path: root/src/gui/dialogs/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2017-02-19 11:55:28 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2017-02-19 11:55:28 (GMT)
commit588c206289a84bfc939ac27dacba991d9b6d0793 (patch)
tree0de656a445e236de1846e8f40e6635077b9d3f19 /src/gui/dialogs/Makefile.am
parent1898c6ea16d0eee8ecc5ab9ebb26ac91ad7314b4 (diff)
Created client/server certificates on demand for a given identity.
Diffstat (limited to 'src/gui/dialogs/Makefile.am')
-rw-r--r--src/gui/dialogs/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/gui/dialogs/Makefile.am b/src/gui/dialogs/Makefile.am
index e1774d7..bb2087b 100644
--- a/src/gui/dialogs/Makefile.am
+++ b/src/gui/dialogs/Makefile.am
@@ -4,7 +4,8 @@ BUILT_SOURCES = resources.h resources.c
noinst_LTLIBRARIES = libguidialogs.la
UI_FILES = \
- binadmin.ui
+ binadmin.ui \
+ identity.ui
libguidialogs_la_SOURCES = \
about.h about.c \
@@ -12,6 +13,7 @@ libguidialogs_la_SOURCES = \
export.h export.c \
goto.h goto.c \
gotox.h gotox.c \
+ identity.h identity.c \
plugins.h plugins.c \
resources.h resources.c \
shellcode.h shellcode.c \