summaryrefslogtreecommitdiff
path: root/src/gui/panels/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2012-01-11 02:20:30 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2012-01-11 02:20:30 (GMT)
commit486f0bf0a27ffed3e9fde2f183974ae029b45c54 (patch)
tree8840eaab0629f83e7501506b91101ce4f2d42a5d /src/gui/panels/Makefile.am
parent6ebdbfbca9e7bc34fe0f280e4a6a65c24c5003e9 (diff)
Defined new panel definitions for the editor GUI.
git-svn-id: svn://svn.gna.org/svn/chrysalide/trunk@223 abbe820e-26c8-41b2-8c08-b7b2b41f8b0a
Diffstat (limited to 'src/gui/panels/Makefile.am')
-rw-r--r--src/gui/panels/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/src/gui/panels/Makefile.am b/src/gui/panels/Makefile.am
new file mode 100644
index 0000000..0d43844
--- /dev/null
+++ b/src/gui/panels/Makefile.am
@@ -0,0 +1,18 @@
+
+noinst_LTLIBRARIES = libguipanels.la
+
+libguipanels_la_SOURCES = \
+ log.h log.c \
+ panel.h panel.c \
+ symbols.h symbols.c
+
+libguipanels_la_LDFLAGS =
+
+
+INCLUDES = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS)
+
+AM_CPPFLAGS =
+
+AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)
+
+SUBDIRS =