summaryrefslogtreecommitdiff
path: root/src/panels/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2009-09-13 23:11:24 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2009-09-13 23:11:24 (GMT)
commit1c4da24a1d4b96d58fee08e2be21198b22e7eef6 (patch)
treea0723bd1948395413fa5a7a37a9405567e32c015 /src/panels/Makefile.am
parent18134387d5cb025703af8e1d07e0152784e31efc (diff)
Improved the editor window refreshing when several binaries are loaded.
git-svn-id: svn://svn.gna.org/svn/chrysalide/trunk@114 abbe820e-26c8-41b2-8c08-b7b2b41f8b0a
Diffstat (limited to 'src/panels/Makefile.am')
-rwxr-xr-xsrc/panels/Makefile.am22
1 files changed, 22 insertions, 0 deletions
diff --git a/src/panels/Makefile.am b/src/panels/Makefile.am
new file mode 100755
index 0000000..2ab4bad
--- /dev/null
+++ b/src/panels/Makefile.am
@@ -0,0 +1,22 @@
+
+noinst_LTLIBRARIES = libpanels.la
+
+libpanels_la_SOURCES = \
+ glimpse.h glimpse.c \
+ log.h log.c \
+ panel-int.h \
+ panel.h panel.c \
+ registers.h registers.c \
+ strings.h strings.c \
+ symbols.h symbols.c
+
+libpanels_la_LDFLAGS =
+
+
+INCLUDES = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS)
+
+AM_CPPFLAGS =
+
+AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)
+
+SUBDIRS =