summaryrefslogtreecommitdiff
path: root/themes/emacs/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2020-07-14 20:28:27 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2020-07-14 20:28:27 (GMT)
commit1d8637561d127fb7b87f9eeae8109d64608180b2 (patch)
tree85296be1ad468f700b1365585ce07eced583c27b /themes/emacs/Makefile.am
parentce1baffaf5917431602a6967f8df99a183b3f1c3 (diff)
Extended the theme definitions.
Diffstat (limited to 'themes/emacs/Makefile.am')
-rw-r--r--themes/emacs/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/themes/emacs/Makefile.am b/themes/emacs/Makefile.am
new file mode 100644
index 0000000..a8b0b80
--- /dev/null
+++ b/themes/emacs/Makefile.am
@@ -0,0 +1,16 @@
+
+GTK3_CSS = \
+ palette.css \
+ tokens.css \
+ widgets.css
+
+emacs.ctm: gresource.xml $(GTK3_CSS)
+ glib-compile-resources --target=$@ --sourcedir=$(srcdir) gresource.xml
+
+css_DATA = emacs.ctm
+
+cssdir = $(themesdir)
+
+EXTRA_DIST = $(css_DATA) gresource.xml
+
+CLEANFILES = $(css_DATA)