summaryrefslogtreecommitdiff
path: root/tools/d2c/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2016-04-27 22:25:05 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2016-04-27 22:25:05 (GMT)
commit8a09e4163c79541f0af78719d0cd85b85650c4b4 (patch)
treec0aababa995c68377de24661671e3d07d8b2db66 /tools/d2c/Makefile.am
parent9b915ec951f8f6350d3933886e1abeafe27d9802 (diff)
Forgot the old yylval global variable usage completely.
Diffstat (limited to 'tools/d2c/Makefile.am')
-rw-r--r--tools/d2c/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/d2c/Makefile.am b/tools/d2c/Makefile.am
index dc4fdf8..d876ab1 100644
--- a/tools/d2c/Makefile.am
+++ b/tools/d2c/Makefile.am
@@ -9,7 +9,7 @@ BUILT_SOURCES = grammar.h
AM_YFLAGS = -v -d -p d2c_
AM_LFLAGS = -P d2c_ -o lex.yy.c --header-file=tokens.h \
- -Dyylval=d2c_lval -Dyyget_lineno=d2c_get_lineno \
+ -Dyyget_lineno=d2c_get_lineno \
-Dyy_scan_bytes=d2c__scan_bytes \
-Dyy_delete_buffer=d2c__delete_buffer