summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 0bee3b5..de72d75 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -6,7 +6,7 @@ BUILT_SOURCES = revision.h
revision.h: .svn
@nb=`svn log ChangeLog -l 1 -q | grep r | cut -d ' ' -f 1 | tr -d 'r'` ; \
- sed -i "s/#define REVISION .*$$/#define REVISION $$nb/" $@ ; \
+ cat $@.in | sed "s/#define REVISION .*$$/#define REVISION $$nb/" > $@ ; \
[ -f $< ] && rm $< || true
EXTRA_DIST = config.rpath config.rpath config.rpath config.rpath ChangeLog