summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 2 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 96d05ed..d3b9f1f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -166,6 +166,8 @@ AC_SUBST(CFLAGS)
if test "x$enable_debug" = "xyes"; then
DEBUG_CFLAGS="$DEBUG_CFLAGS -O0 -ggdb -gdwarf-2 -DDEBUG"
+else
+ DEBUG_CFLAGS="$DEBUG_CFLAGS -DNDEBUG"
fi
AC_SUBST(DEBUG_CFLAGS)