summaryrefslogtreecommitdiff
path: root/pixmaps/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'pixmaps/Makefile.am')
-rw-r--r--pixmaps/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/pixmaps/Makefile.am b/pixmaps/Makefile.am
index bc88f48..2029a8a 100644
--- a/pixmaps/Makefile.am
+++ b/pixmaps/Makefile.am
@@ -29,6 +29,9 @@ LIST_ICONS = \
symbol_package.png \
symbol_routine_classic.png
+MISC = \
+ welcome.png
+
EXTRA_DIST = \
breakpoint_disabled.png \
breakpoint_normal.png \
@@ -37,8 +40,8 @@ EXTRA_DIST = \
$(REVISION_PIX) \
$(TOOLBAR_BUTTONS) \
$(LIST_ICONS) \
- dropwin_back.png
+ $(MISC)
oidapixdir = $(datadir)/openida
-oidapix_DATA = dropwin_back.png $(APP_ICONS) $(REVISION_PIX) $(TOOLBAR_BUTTONS) $(LIST_ICONS)
+oidapix_DATA = $(APP_ICONS) $(REVISION_PIX) $(TOOLBAR_BUTTONS) $(LIST_ICONS) $(MISC)