summaryrefslogtreecommitdiff
path: root/pixmaps/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'pixmaps/Makefile.am')
-rw-r--r--pixmaps/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/pixmaps/Makefile.am b/pixmaps/Makefile.am
index 2844877..ecf6a68 100644
--- a/pixmaps/Makefile.am
+++ b/pixmaps/Makefile.am
@@ -45,6 +45,11 @@ MISC = \
chrysalide_text.png \
welcome.png
+CORE = \
+ snapshot.xcf \
+ snapshot.png \
+ snapshot_current.png
+
EXTRA_DIST = \
chrysalide.xcf \
openida.xcf \
@@ -55,7 +60,8 @@ EXTRA_DIST = \
$(TOOLBAR_BUTTONS) \
$(LIST_ICONS) \
$(ERROR_ICONS) \
- $(MISC)
+ $(MISC) \
+ $(CORE)
pix_DATA = $(APP_ICONS) $(REVISION_PIX) $(TOOLBAR_BUTTONS) $(LIST_ICONS) $(ERROR_ICONS) $(OTHER_ICONS) $(MISC)