summaryrefslogtreecommitdiff
path: root/pixmaps/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'pixmaps/Makefile.am')
-rw-r--r--pixmaps/Makefile.am13
1 files changed, 8 insertions, 5 deletions
diff --git a/pixmaps/Makefile.am b/pixmaps/Makefile.am
index 03ab1d5..d9043c7 100644
--- a/pixmaps/Makefile.am
+++ b/pixmaps/Makefile.am
@@ -25,6 +25,7 @@ TOOLBAR_BUTTONS = \
LIST_ICONS = \
symbol_class_classic.png \
+ symbol_object_classic.png \
symbol_package.png \
symbol_routine_classic.png
@@ -33,15 +34,17 @@ ERROR_ICONS = \
error_display.png \
error_file.png
+OTHER_ICONS = \
+ bookmark.png \
+ entrypoint.png \
+ breakpoint_disabled.png \
+ breakpoint_normal.png
+
MISC = \
chrysalide-full.png \
welcome.png
EXTRA_DIST = \
- bookmark.png \
- entrypoint.png \
- breakpoint_disabled.png \
- breakpoint_normal.png \
chrysalide.xcf \
openida.xcf \
openida_text.xcf \
@@ -53,6 +56,6 @@ EXTRA_DIST = \
$(ERROR_ICONS) \
$(MISC)
-pix_DATA = $(APP_ICONS) $(REVISION_PIX) $(TOOLBAR_BUTTONS) $(LIST_ICONS) $(ERROR_ICONS) $(MISC)
+pix_DATA = $(APP_ICONS) $(REVISION_PIX) $(TOOLBAR_BUTTONS) $(LIST_ICONS) $(ERROR_ICONS) $(OTHER_ICONS) $(MISC)
pixdir = $(pixmapsdir)