summaryrefslogtreecommitdiff
path: root/plugins/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/Makefile.am')
-rw-r--r--plugins/Makefile.am11
1 files changed, 10 insertions, 1 deletions
diff --git a/plugins/Makefile.am b/plugins/Makefile.am
index 8d39c37..1cda6e0 100644
--- a/plugins/Makefile.am
+++ b/plugins/Makefile.am
@@ -5,6 +5,12 @@ PYTHON3_SUBDIRS = pychrysalide python
endif
+if BUILD_GTK_SUPPORT
+
+ROPGADGETS_SUBDIRS = ropgadgets
+
+endif
+
# androhelpers
SUBDIRS = \
$(PYTHON3_SUBDIRS) \
@@ -18,15 +24,18 @@ SUBDIRS = \
fmtp \
itanium \
javadesc \
+ kaitai \
mobicore \
pe \
yaml \
+ apihashing \
bhash \
dalvik \
+ encodings \
libcsem \
lnxsyscalls \
readdex \
readelf \
readmc \
- ropgadgets \
+ $(ROPGADGETS_SUBDIRS) \
winordinals