summaryrefslogtreecommitdiff
path: root/plugins/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/Makefile.am')
-rw-r--r--plugins/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/plugins/Makefile.am b/plugins/Makefile.am
index 8d39c37..be0bd88 100644
--- a/plugins/Makefile.am
+++ b/plugins/Makefile.am
@@ -5,6 +5,12 @@ PYTHON3_SUBDIRS = pychrysalide python
endif
+if BUILD_GTK_SUPPORT
+
+ROPGADGETS_SUBDIRS = ropgadgets
+
+endif
+
# androhelpers
SUBDIRS = \
$(PYTHON3_SUBDIRS) \
@@ -28,5 +34,5 @@ SUBDIRS = \
readdex \
readelf \
readmc \
- ropgadgets \
+ $(ROPGADGETS_SUBDIRS) \
winordinals