summaryrefslogtreecommitdiff
path: root/plugins/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/Makefile.am')
-rw-r--r--plugins/Makefile.am21
1 files changed, 20 insertions, 1 deletions
diff --git a/plugins/Makefile.am b/plugins/Makefile.am
index ecdc018..52b0592 100644
--- a/plugins/Makefile.am
+++ b/plugins/Makefile.am
@@ -6,4 +6,23 @@ PYTHON3_SUBDIRS = pychrysalide python
endif
# androhelpers
-SUBDIRS = $(PYTHON3_SUBDIRS) arm bootimg dex dalvik devdbg dexbnf dwarf elf fmtp itanium javadesc libcsem lnxsyscalls mobicore readdex readelf readmc ropgadgets
+SUBDIRS = \
+ $(PYTHON3_SUBDIRS) \
+ arm \
+ bootimg \
+ dex \
+ dalvik \
+ devdbg \
+ dexbnf \
+ dwarf \
+ elf \
+ fmtp \
+ itanium \
+ javadesc \
+ libcsem \
+ lnxsyscalls \
+ mobicore \
+ readdex \
+ readelf \
+ readmc \
+ ropgadgets