summaryrefslogtreecommitdiff
path: root/plugins/apihashing/python/custom/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/apihashing/python/custom/Makefile.am')
-rw-r--r--plugins/apihashing/python/custom/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/plugins/apihashing/python/custom/Makefile.am b/plugins/apihashing/python/custom/Makefile.am
index 04b0f81..5fbb11f 100644
--- a/plugins/apihashing/python/custom/Makefile.am
+++ b/plugins/apihashing/python/custom/Makefile.am
@@ -2,8 +2,14 @@
noinst_LTLIBRARIES = libapihashingpythoncustom.la
libapihashingpythoncustom_la_SOURCES = \
+ add1505-shl5.h add1505-shl5.c \
+ enigma-murmur.h enigma-murmur.c \
+ imul21-add.h imul21-add.c \
+ imul83-add.h imul83-add.c \
module.h module.c \
- sll1-add-hash32.h sll1-add-hash32.c
+ sll1-add-hash32.h sll1-add-hash32.c \
+ sub-index1.h sub-index1.c \
+ sub42.h sub42.c
libapihashingpythoncustom_la_CFLAGS = $(TOOLKIT_CFLAGS) $(LIBXML_CFLAGS) $(LIBPYTHON_CFLAGS) $(LIBPYGOBJECT_CFLAGS) \
-I$(top_srcdir)/src -DNO_IMPORT_PYGOBJECT