summaryrefslogtreecommitdiff
path: root/plugins/arm/python/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/arm/python/Makefile.am')
-rw-r--r--plugins/arm/python/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/arm/python/Makefile.am b/plugins/arm/python/Makefile.am
index 0ad7f10..8edc5dc 100644
--- a/plugins/arm/python/Makefile.am
+++ b/plugins/arm/python/Makefile.am
@@ -18,7 +18,7 @@ dev_HEADERS = $(libarmpython_la_SOURCES:%c=)
AM_CPPFLAGS = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS) $(LIBPYTHON_CFLAGS) $(LIBPYGOBJECT_CFLAGS) \
- -I$(top_srcdir)/src
+ -I$(top_srcdir)/src -DNO_IMPORT_PYGOBJECT
AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)