summaryrefslogtreecommitdiff
path: root/plugins/arm/python/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/arm/python/Makefile.am')
-rw-r--r--plugins/arm/python/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/plugins/arm/python/Makefile.am b/plugins/arm/python/Makefile.am
index 63bc7be..0ad7f10 100644
--- a/plugins/arm/python/Makefile.am
+++ b/plugins/arm/python/Makefile.am
@@ -12,6 +12,11 @@ libarmpython_la_LIBADD = \
libarmpython_la_LDFLAGS =
+devdir = $(includedir)/chrysalide-$(subdir)
+
+dev_HEADERS = $(libarmpython_la_SOURCES:%c=)
+
+
AM_CPPFLAGS = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS) $(LIBPYTHON_CFLAGS) $(LIBPYGOBJECT_CFLAGS) \
-I$(top_srcdir)/src