summaryrefslogtreecommitdiff
path: root/plugins/arm/python/v7/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/arm/python/v7/Makefile.am')
-rw-r--r--plugins/arm/python/v7/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/arm/python/v7/Makefile.am b/plugins/arm/python/v7/Makefile.am
index 6970b63..0e96605 100644
--- a/plugins/arm/python/v7/Makefile.am
+++ b/plugins/arm/python/v7/Makefile.am
@@ -15,6 +15,6 @@ dev_HEADERS = $(libarmpythonv7_la_SOURCES:%c=)
AM_CPPFLAGS = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS) $(LIBPYTHON_CFLAGS) $(LIBPYGOBJECT_CFLAGS) \
- -I$(top_srcdir)/src
+ -I$(top_srcdir)/src -DNO_IMPORT_PYGOBJECT
AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)