summaryrefslogtreecommitdiff
path: root/plugins/arm/python/v7/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/arm/python/v7/Makefile.am')
-rw-r--r--plugins/arm/python/v7/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/plugins/arm/python/v7/Makefile.am b/plugins/arm/python/v7/Makefile.am
index f4f6df4..6970b63 100644
--- a/plugins/arm/python/v7/Makefile.am
+++ b/plugins/arm/python/v7/Makefile.am
@@ -6,10 +6,14 @@ libarmpythonv7_la_SOURCES = \
module.h module.c \
processor.h processor.c
-
libarmpythonv7_la_LDFLAGS =
+devdir = $(includedir)/chrysalide-$(subdir)
+
+dev_HEADERS = $(libarmpythonv7_la_SOURCES:%c=)
+
+
AM_CPPFLAGS = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS) $(LIBPYTHON_CFLAGS) $(LIBPYGOBJECT_CFLAGS) \
-I$(top_srcdir)/src