summaryrefslogtreecommitdiff
path: root/plugins/arm/v7/opdefs/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/arm/v7/opdefs/Makefile.am')
-rw-r--r--plugins/arm/v7/opdefs/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/plugins/arm/v7/opdefs/Makefile.am b/plugins/arm/v7/opdefs/Makefile.am
index 3bae426..b2f6be0 100644
--- a/plugins/arm/v7/opdefs/Makefile.am
+++ b/plugins/arm/v7/opdefs/Makefile.am
@@ -97,6 +97,7 @@ ARMV7_DEFS = \
A8846_eor.d \
A8847_eor.d \
A8848_eor.d \
+ A8853_isb.d \
A8854_it.d \
A8855_ldc.d \
A8856_ldc.d \
@@ -167,6 +168,7 @@ ARMV7_DEFS = \
A88126_pld.d \
A88127_pld.d \
A88128_pld.d \
+ A88129_pli.d \
A88130_pli.d \
A88131_pop.d \
A88132_pop.d \
@@ -269,6 +271,7 @@ ARMV7_DEFS = \
A88233_sxtb.d \
A88234_sxtb16.d \
A88235_sxth.d \
+ A88236_tb.d \
A88237_teq.d \
A88238_teq.d \
A88239_teq.d \
@@ -388,6 +391,7 @@ ARMV7_DEFS = \
A88424_wfe.d \
A88425_wfi.d \
A88426_yield.d \
+ A931_enterx.d \
B931_cps.d \
B932_cps.d \
B933_eret.d \