summaryrefslogtreecommitdiff
path: root/plugins/arm/v7/operands/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/arm/v7/operands/Makefile.am')
-rw-r--r--plugins/arm/v7/operands/Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/plugins/arm/v7/operands/Makefile.am b/plugins/arm/v7/operands/Makefile.am
new file mode 100644
index 0000000..5b2d245
--- /dev/null
+++ b/plugins/arm/v7/operands/Makefile.am
@@ -0,0 +1,21 @@
+
+noinst_LTLIBRARIES = libarmv7operands.la
+
+libarmv7operands_la_SOURCES = \
+ coproc.h coproc.c \
+ estate.h estate.c \
+ limitation.h limitation.c \
+ maccess.h maccess.c \
+ offset.h offset.c \
+ reglist.h reglist.c \
+ rotation.h rotation.c \
+ shift.h shift.c
+
+libarmv7operands_la_LIBADD =
+
+libarmv7operands_la_CFLAGS = $(AM_CFLAGS)
+
+
+AM_CPPFLAGS = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS) -I$(top_srcdir)/src
+
+AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)