summaryrefslogtreecommitdiff
path: root/plugins/arm/v7/operands/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/arm/v7/operands/Makefile.am')
-rw-r--r--plugins/arm/v7/operands/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/plugins/arm/v7/operands/Makefile.am b/plugins/arm/v7/operands/Makefile.am
index 5b2d245..eca891c 100644
--- a/plugins/arm/v7/operands/Makefile.am
+++ b/plugins/arm/v7/operands/Makefile.am
@@ -16,6 +16,11 @@ libarmv7operands_la_LIBADD =
libarmv7operands_la_CFLAGS = $(AM_CFLAGS)
+devdir = $(includedir)/chrysalide-$(subdir)
+
+dev_HEADERS = $(libarmv7operands_la_SOURCES:%c=)
+
+
AM_CPPFLAGS = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS) -I$(top_srcdir)/src
AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)