summaryrefslogtreecommitdiff
path: root/plugins/dalvik/operands/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/dalvik/operands/Makefile.am')
-rw-r--r--plugins/dalvik/operands/Makefile.am16
1 files changed, 5 insertions, 11 deletions
diff --git a/plugins/dalvik/operands/Makefile.am b/plugins/dalvik/operands/Makefile.am
index 4ce597a..3a4ddc1 100644
--- a/plugins/dalvik/operands/Makefile.am
+++ b/plugins/dalvik/operands/Makefile.am
@@ -1,20 +1,14 @@
noinst_LTLIBRARIES = libdalvikoperands.la
-libdalvikoperands_la_SOURCES = \
- args.h args.c \
- pool.h pool.c \
+libdalvikoperands_la_SOURCES = \
+ args.h args.c \
+ pool.h pool.c \
register.h register.c
+libdalvikoperands_la_CFLAGS = $(TOOLKIT_CFLAGS) $(LIBXML_CFLAGS) -I$(top_srcdir)/src
+
devdir = $(includedir)/chrysalide/$(subdir)
dev_HEADERS = $(libdalvikoperands_la_SOURCES:%c=)
-
-
-AM_CPPFLAGS = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS) -I$(top_srcdir)/src
-
-AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)
-
-
-SUBDIRS =