summaryrefslogtreecommitdiff
path: root/plugins/dwarf/v3/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/dwarf/v3/Makefile.am')
-rw-r--r--plugins/dwarf/v3/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/plugins/dwarf/v3/Makefile.am b/plugins/dwarf/v3/Makefile.am
new file mode 100644
index 0000000..f6c12c3
--- /dev/null
+++ b/plugins/dwarf/v3/Makefile.am
@@ -0,0 +1,17 @@
+
+noinst_LTLIBRARIES = libformatdwarfv3.la
+
+libformatdwarfv3_la_SOURCES = \
+ dwarf.h dwarf.c
+
+libformatdwarfv3_la_LDFLAGS = $(LIBGTK_LIBS)
+
+
+devdir = $(includedir)/chrysalide/$(subdir:src/%=%)
+
+dev_HEADERS = $(libformatdwarfv3_la_SOURCES:%c=)
+
+
+AM_CPPFLAGS = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS)
+
+AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)