summaryrefslogtreecommitdiff
path: root/plugins/dwarf/v4/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/dwarf/v4/Makefile.am')
-rw-r--r--plugins/dwarf/v4/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/plugins/dwarf/v4/Makefile.am b/plugins/dwarf/v4/Makefile.am
new file mode 100644
index 0000000..ca77923
--- /dev/null
+++ b/plugins/dwarf/v4/Makefile.am
@@ -0,0 +1,18 @@
+
+noinst_LTLIBRARIES = libformatdwarfv4.la
+
+libformatdwarfv4_la_SOURCES = \
+ dwarf.h dwarf.c \
+ form.h form.c
+
+libformatdwarfv4_la_LDFLAGS = $(LIBGTK_LIBS)
+
+
+devdir = $(includedir)/chrysalide/$(subdir:src/%=%)
+
+dev_HEADERS = $(libformatdwarfv4_la_SOURCES:%c=)
+
+
+AM_CPPFLAGS = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS)
+
+AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)