summaryrefslogtreecommitdiff
path: root/plugins/elf/python/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/elf/python/Makefile.am')
-rw-r--r--plugins/elf/python/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/elf/python/Makefile.am b/plugins/elf/python/Makefile.am
index 4912254..c777dc1 100644
--- a/plugins/elf/python/Makefile.am
+++ b/plugins/elf/python/Makefile.am
@@ -20,6 +20,6 @@ dev_HEADERS = $(libelfpython_la_SOURCES:%c=)
AM_CPPFLAGS = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS) $(LIBPYTHON_CFLAGS) $(LIBPYGOBJECT_CFLAGS) \
- -I$(top_srcdir)/src
+ -I$(top_srcdir)/src -DNO_IMPORT_PYGOBJECT
AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)