summaryrefslogtreecommitdiff
path: root/plugins/elf/python/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/elf/python/Makefile.am')
-rw-r--r--plugins/elf/python/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/plugins/elf/python/Makefile.am b/plugins/elf/python/Makefile.am
index ce2fe74..4912254 100644
--- a/plugins/elf/python/Makefile.am
+++ b/plugins/elf/python/Makefile.am
@@ -11,10 +11,14 @@ libelfpython_la_SOURCES = \
section.h section.c \
translate.h translate.c
-
libelfpython_la_LDFLAGS =
+devdir = $(includedir)/chrysalide-$(subdir)
+
+dev_HEADERS = $(libelfpython_la_SOURCES:%c=)
+
+
AM_CPPFLAGS = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS) $(LIBPYTHON_CFLAGS) $(LIBPYGOBJECT_CFLAGS) \
-I$(top_srcdir)/src