summaryrefslogtreecommitdiff
path: root/plugins/encodings/python/rost/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/encodings/python/rost/Makefile.am')
-rw-r--r--plugins/encodings/python/rost/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/plugins/encodings/python/rost/Makefile.am b/plugins/encodings/python/rost/Makefile.am
new file mode 100644
index 0000000..531fb26
--- /dev/null
+++ b/plugins/encodings/python/rost/Makefile.am
@@ -0,0 +1,15 @@
+
+noinst_LTLIBRARIES = libencodingspythonrost.la
+
+libencodingspythonrost_la_SOURCES = \
+ base64.h base64.c \
+ module.h module.c
+
+libencodingspythonrost_la_CFLAGS = $(TOOLKIT_CFLAGS) $(LIBXML_CFLAGS) \
+ $(LIBPYTHON_INTERPRETER_CFLAGS) $(LIBPYGOBJECT_CFLAGS) \
+ -I$(top_srcdir)/src -DNO_IMPORT_PYGOBJECT
+
+
+devdir = $(includedir)/chrysalide-$(subdir)
+
+dev_HEADERS = $(libencodingspythonrost_la_SOURCES:%c=)