summaryrefslogtreecommitdiff
path: root/plugins/encodings/python/rost/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/encodings/python/rost/Makefile.am')
-rw-r--r--plugins/encodings/python/rost/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/plugins/encodings/python/rost/Makefile.am b/plugins/encodings/python/rost/Makefile.am
index a5a2969..531fb26 100644
--- a/plugins/encodings/python/rost/Makefile.am
+++ b/plugins/encodings/python/rost/Makefile.am
@@ -5,7 +5,8 @@ libencodingspythonrost_la_SOURCES = \
base64.h base64.c \
module.h module.c
-libencodingspythonrost_la_CFLAGS = $(TOOLKIT_CFLAGS) $(LIBXML_CFLAGS) $(LIBPYTHON_CFLAGS) $(LIBPYGOBJECT_CFLAGS) \
+libencodingspythonrost_la_CFLAGS = $(TOOLKIT_CFLAGS) $(LIBXML_CFLAGS) \
+ $(LIBPYTHON_INTERPRETER_CFLAGS) $(LIBPYGOBJECT_CFLAGS) \
-I$(top_srcdir)/src -DNO_IMPORT_PYGOBJECT