summaryrefslogtreecommitdiff
path: root/plugins/encodings/rost/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/encodings/rost/Makefile.am')
-rw-r--r--plugins/encodings/rost/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/plugins/encodings/rost/Makefile.am b/plugins/encodings/rost/Makefile.am
new file mode 100644
index 0000000..efca690
--- /dev/null
+++ b/plugins/encodings/rost/Makefile.am
@@ -0,0 +1,12 @@
+
+noinst_LTLIBRARIES = libencodingsrost.la
+
+libencodingsrost_la_SOURCES = \
+ base64.h base64.c
+
+libencodingsrost_la_CFLAGS = $(TOOLKIT_CFLAGS) $(LIBXML_CFLAGS) -I$(top_srcdir)/src
+
+
+devdir = $(includedir)/chrysalide-$(subdir)
+
+dev_HEADERS = $(libencodingsrost_la_SOURCES:%c=)