summaryrefslogtreecommitdiff
path: root/plugins/kaitai/records/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/kaitai/records/Makefile.am')
-rw-r--r--plugins/kaitai/records/Makefile.am23
1 files changed, 23 insertions, 0 deletions
diff --git a/plugins/kaitai/records/Makefile.am b/plugins/kaitai/records/Makefile.am
new file mode 100644
index 0000000..3884bfb
--- /dev/null
+++ b/plugins/kaitai/records/Makefile.am
@@ -0,0 +1,23 @@
+
+noinst_LTLIBRARIES = libkaitairecords.la
+
+libkaitairecords_la_SOURCES = \
+ bits-int.h \
+ bits.h bits.c \
+ delayed-int.h \
+ delayed.h delayed.c \
+ empty-int.h \
+ empty.h empty.c \
+ group-int.h \
+ group.h group.c \
+ item-int.h \
+ item.h item.c \
+ list-int.h \
+ list.h list.c
+
+libkaitairecords_la_CFLAGS = $(TOOLKIT_CFLAGS) $(LIBXML_CFLAGS) -I$(top_srcdir)/src
+
+
+devdir = $(includedir)/chrysalide-$(subdir)
+
+dev_HEADERS = $(libkaitairecords_la_SOURCES:%c=)