summaryrefslogtreecommitdiff
path: root/plugins/readdex/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/readdex/Makefile.am')
-rw-r--r--plugins/readdex/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/plugins/readdex/Makefile.am b/plugins/readdex/Makefile.am
index 784007e..5009d97 100644
--- a/plugins/readdex/Makefile.am
+++ b/plugins/readdex/Makefile.am
@@ -13,8 +13,10 @@ libreaddex_la_SOURCES = \
libreaddex_la_CFLAGS = $(AM_CFLAGS)
-libreaddex_la_LDFLAGS = -L$(top_srcdir)/plugins/fmtp/.libs -lfmtp \
- -L$(top_srcdir)/src/.libs -lchrysacore
+libreaddex_la_LDFLAGS = \
+ -L$(top_srcdir)/src/.libs -lchrysacore \
+ -L$(top_srcdir)/plugins/dex/.libs -ldex \
+ -L$(top_srcdir)/plugins/fmtp/.libs -lfmtp
devdir = $(includedir)/chrysalide-$(subdir)