summaryrefslogtreecommitdiff
path: root/plugins/readelf/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/readelf/Makefile.am')
-rw-r--r--plugins/readelf/Makefile.am4
1 files changed, 1 insertions, 3 deletions
diff --git a/plugins/readelf/Makefile.am b/plugins/readelf/Makefile.am
index 463bca5..5c80023 100644
--- a/plugins/readelf/Makefile.am
+++ b/plugins/readelf/Makefile.am
@@ -11,8 +11,6 @@ libreadelf_la_SOURCES = \
section.h section.c \
strtab.h strtab.c
-libreadelf_la_CFLAGS = $(AM_CFLAGS)
-
libreadelf_la_LDFLAGS = \
-L$(top_srcdir)/src/.libs -lchrysacore \
-L$(top_srcdir)/plugins/elf/.libs -lelf \
@@ -23,6 +21,6 @@ devdir = $(includedir)/chrysalide-$(subdir)
dev_HEADERS = $(libreadelf_la_SOURCES:%c=)
-AM_CPPFLAGS = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS) -I$(top_srcdir)/src -I$(top_srcdir)
+AM_CPPFLAGS = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS) -I$(top_srcdir)/src
AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)