summaryrefslogtreecommitdiff
path: root/plugins/readelf/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/readelf/Makefile.am')
-rw-r--r--plugins/readelf/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/plugins/readelf/Makefile.am b/plugins/readelf/Makefile.am
index 5e3496d..463bca5 100644
--- a/plugins/readelf/Makefile.am
+++ b/plugins/readelf/Makefile.am
@@ -13,9 +13,10 @@ libreadelf_la_SOURCES = \
libreadelf_la_CFLAGS = $(AM_CFLAGS)
-libreadelf_la_LDFLAGS = -L$(top_srcdir)/plugins/fmtp/.libs -lfmtp \
- -L$(top_srcdir)/src/.libs -lchrysacore
-
+libreadelf_la_LDFLAGS = \
+ -L$(top_srcdir)/src/.libs -lchrysacore \
+ -L$(top_srcdir)/plugins/elf/.libs -lelf \
+ -L$(top_srcdir)/plugins/fmtp/.libs -lfmtp
devdir = $(includedir)/chrysalide-$(subdir)