summaryrefslogtreecommitdiff
path: root/plugins/ropgadgets/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/ropgadgets/Makefile.am')
-rw-r--r--plugins/ropgadgets/Makefile.am7
1 files changed, 2 insertions, 5 deletions
diff --git a/plugins/ropgadgets/Makefile.am b/plugins/ropgadgets/Makefile.am
index f23e054..bec050e 100644
--- a/plugins/ropgadgets/Makefile.am
+++ b/plugins/ropgadgets/Makefile.am
@@ -22,6 +22,8 @@ libropgadgets_la_SOURCES = \
plugin.h plugin.c \
select.h select.c
+libropgadgets_la_CFLAGS = $(TOOLKIT_CFLAGS) $(LIBXML_CFLAGS) -I$(top_srcdir)/src
+
libropgadgets_la_LDFLAGS = \
-avoid-version \
-L$(top_srcdir)/src/.libs -lchrysacore \
@@ -32,8 +34,3 @@ libropgadgets_la_LDFLAGS = \
devdir = $(includedir)/chrysalide/$(subdir)
dev_HEADERS = $(libropgadgets_la_SOURCES:%c=)
-
-
-AM_CPPFLAGS = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS) -I$(top_srcdir)/src
-
-AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)