summaryrefslogtreecommitdiff
path: root/plugins/ropgadgets/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/ropgadgets/Makefile.am')
-rw-r--r--plugins/ropgadgets/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/plugins/ropgadgets/Makefile.am b/plugins/ropgadgets/Makefile.am
new file mode 100644
index 0000000..5d11366
--- /dev/null
+++ b/plugins/ropgadgets/Makefile.am
@@ -0,0 +1,15 @@
+
+lib_LTLIBRARIES = libropgadgets.la
+
+libropgadgets_la_SOURCES = \
+ finder.h finder.c \
+ helper_arm.h helper_arm.c \
+ plugin.h plugin.c \
+ select.h select.c
+
+libropgadgets_la_CFLAGS = $(AM_CFLAGS)
+
+
+AM_CPPFLAGS = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS) -I../../src
+
+AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)