summaryrefslogtreecommitdiff
path: root/src/arch/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/arch/Makefile.am')
-rw-r--r--src/arch/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/src/arch/Makefile.am b/src/arch/Makefile.am
index e22c1d8..46f78e8 100644
--- a/src/arch/Makefile.am
+++ b/src/arch/Makefile.am
@@ -23,11 +23,10 @@ libarch_la_SOURCES = \
register.h register.c \
storage.h storage.c \
target.h target.c \
- undefined-int.h \
- undefined.h undefined.c \
vmpa.h vmpa.c
libarch_la_LIBADD = \
+ instructions/libarchinstructions.la \
operands/libarchoperands.la
libarch_la_LDFLAGS =
@@ -43,4 +42,4 @@ AM_CPPFLAGS = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS)
AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)
-SUBDIRS = operands
+SUBDIRS = instructions operands