summaryrefslogtreecommitdiff
path: root/src/arch/dalvik/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/arch/dalvik/Makefile.am')
-rw-r--r--src/arch/dalvik/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/arch/dalvik/Makefile.am b/src/arch/dalvik/Makefile.am
index 6ccbb5d..054f272 100644
--- a/src/arch/dalvik/Makefile.am
+++ b/src/arch/dalvik/Makefile.am
@@ -3,11 +3,14 @@ noinst_LTLIBRARIES = libarchdalvik.la
libarchdalvik_la_SOURCES = \
context.h context.c \
+ fetch.h fetch.c \
helpers.h \
instruction-def.h \
instruction-int.h \
instruction.h instruction.c \
+ link.h \
operand.h operand.c \
+ post.h \
processor.h processor.c \
register.h register.c \
translate.h