summaryrefslogtreecommitdiff
path: root/src/arch/mips/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/arch/mips/Makefile.am')
-rw-r--r--src/arch/mips/Makefile.am28
1 files changed, 0 insertions, 28 deletions
diff --git a/src/arch/mips/Makefile.am b/src/arch/mips/Makefile.am
deleted file mode 100644
index f208ef6..0000000
--- a/src/arch/mips/Makefile.am
+++ /dev/null
@@ -1,28 +0,0 @@
-
-noinst_LTLIBRARIES = libarchmips.la
-
-libarchmips_la_SOURCES = \
- instruction.h instruction.c \
- op_add.c \
- op_and.c \
- op_branch.c \
- op_jump.c \
- op_load.c \
- op_nop.c \
- op_sr.c \
- op_store.c \
- op_sub.c \
- opcodes.h \
- operand.h operand.c \
- processor.h processor.c \
- registers.h registers.c
-
-libarchmips_la_CFLAGS = $(AM_CFLAGS)
-
-
-AM_CPPFLAGS = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS)
-
-AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)
-
-
-SUBDIRS =