summaryrefslogtreecommitdiff
path: root/src/arch/x86/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/arch/x86/Makefile.am')
-rw-r--r--src/arch/x86/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/arch/x86/Makefile.am b/src/arch/x86/Makefile.am
index b074f69..139bcde 100644
--- a/src/arch/x86/Makefile.am
+++ b/src/arch/x86/Makefile.am
@@ -7,10 +7,12 @@ libarchx86_a_SOURCES = \
op_add.c \
op_and.c \
op_call.c \
+ op_cmp.c \
op_dec.c \
op_hlt.c \
op_inc.c \
op_int.c \
+ op_jump.c \
op_lea.c \
op_leave.c \
op_nop.c \
@@ -19,6 +21,7 @@ libarchx86_a_SOURCES = \
op_pop.c \
op_push.c \
op_ret.c \
+ op_sar.c \
op_sbb.c \
op_sub.c \
op_test.c \