summaryrefslogtreecommitdiff
path: root/src/arch/x86/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/arch/x86/Makefile.am')
-rw-r--r--src/arch/x86/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/arch/x86/Makefile.am b/src/arch/x86/Makefile.am
index 6fe55c8..4947118 100644
--- a/src/arch/x86/Makefile.am
+++ b/src/arch/x86/Makefile.am
@@ -4,7 +4,10 @@ lib_LIBRARIES = libarchx86.a
libarchx86_a_SOURCES = \
instruction.h \
op_int.c \
+ op_nop.c \
+ op_mov.c \
opcodes.h \
+ operand.h operand.c \
processor.h processor.c
libarchx86_a_CFLAGS = $(AM_CFLAGS)