summaryrefslogtreecommitdiff
path: root/src/arch/x86/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/arch/x86/Makefile.am')
-rw-r--r--src/arch/x86/Makefile.am22
1 files changed, 0 insertions, 22 deletions
diff --git a/src/arch/x86/Makefile.am b/src/arch/x86/Makefile.am
deleted file mode 100644
index 1a41e72..0000000
--- a/src/arch/x86/Makefile.am
+++ /dev/null
@@ -1,22 +0,0 @@
-
-noinst_LTLIBRARIES = libarchx86.la
-
-libarchx86_la_SOURCES = \
- instruction.h instruction.c \
- operand.h operand.c \
- processor.h processor.c \
- register.h register.c
-
-libarchx86_la_LIBADD = \
- opcodes/libarchx86opcodes.la \
- operands/libarchx86operands.la
-
-libarchx86_la_CFLAGS = $(AM_CFLAGS)
-
-
-AM_CPPFLAGS = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS)
-
-AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)
-
-
-SUBDIRS = opcodes operands