summaryrefslogtreecommitdiff
path: root/src/arch/x86/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/arch/x86/Makefile.am')
-rw-r--r--src/arch/x86/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/arch/x86/Makefile.am b/src/arch/x86/Makefile.am
index e7fd905..ff246c0 100644
--- a/src/arch/x86/Makefile.am
+++ b/src/arch/x86/Makefile.am
@@ -10,6 +10,7 @@ libarchx86_la_SOURCES = \
op_call.c \
op_cld.c \
op_cmp.c \
+ op_cmps.c \
op_dec.c \
op_hlt.c \
op_inc.c \