summaryrefslogtreecommitdiff
path: root/src/arch/x86/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/arch/x86/Makefile.am')
-rw-r--r--src/arch/x86/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/arch/x86/Makefile.am b/src/arch/x86/Makefile.am
index da03534..0a32def 100644
--- a/src/arch/x86/Makefile.am
+++ b/src/arch/x86/Makefile.am
@@ -8,10 +8,12 @@ libarchx86_a_SOURCES = \
op_hlt.c \
op_inc.c \
op_int.c \
+ op_leave.c \
op_nop.c \
op_mov.c \
op_pop.c \
op_push.c \
+ op_ret.c \
opcodes.h \
operand.h operand.c \
processor.h processor.c