summaryrefslogtreecommitdiff
path: root/src/arch/x86/opcodes/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/arch/x86/opcodes/Makefile.am')
-rw-r--r--src/arch/x86/opcodes/Makefile.am55
1 files changed, 0 insertions, 55 deletions
diff --git a/src/arch/x86/opcodes/Makefile.am b/src/arch/x86/opcodes/Makefile.am
deleted file mode 100644
index 72eed13..0000000
--- a/src/arch/x86/opcodes/Makefile.am
+++ /dev/null
@@ -1,55 +0,0 @@
-
-noinst_LTLIBRARIES = libarchx86opcodes.la
-
-libarchx86opcodes_la_SOURCES = \
- adc.c \
- add.c \
- and.c \
- arpl.c \
- call.c \
- cld.c \
- cmp.c \
- cmps.c \
- dec.c \
- hlt.c \
- inc.c \
- int.c \
- jump.c \
- lea.c \
- leave.c \
- mov.c \
- movs.c \
- movsx.c \
- movzx.c \
- mul.c \
- nop.c \
- not.c \
- opcodes.h \
- or.c \
- pop.c \
- push.c \
- rcl.c \
- rcr.c \
- ret.c \
- rol.c \
- ror.c \
- sar.c \
- sbb.c \
- scas.c \
- set.c \
- shl.c \
- shr.c \
- stos.c \
- sub.c \
- test.c \
- xchg.c \
- xor.c
-
-libarchx86opcodes_la_LIBADD =
-
-libarchx86opcodes_la_CFLAGS = $(AM_CFLAGS)
-
-
-AM_CPPFLAGS = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS)
-
-AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)