summaryrefslogtreecommitdiff
path: root/src/debug/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/debug/Makefile.am')
-rwxr-xr-xsrc/debug/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/debug/Makefile.am b/src/debug/Makefile.am
index b2f4685..f955a5a 100755
--- a/src/debug/Makefile.am
+++ b/src/debug/Makefile.am
@@ -2,16 +2,18 @@
noinst_LTLIBRARIES = libdebug.la
libdebug_la_SOURCES = \
+ break-int.h \
break.h break.c \
debugger-int.h \
debugger.h debugger.c \
+ misc.h \
packet-int.h \
packet.h packet.c \
stream-int.h \
stream.h stream.c
libdebug_la_LIBADD = \
- jdwp/libdebugjdwp.la
+ gdbrsp/libdebuggdbrsp.la
libdebug_la_CFLAGS = $(AM_CFLAGS)
@@ -20,4 +22,4 @@ AM_CPPFLAGS = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS)
AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)
-SUBDIRS = jdwp remgdb
+SUBDIRS = gdbrsp