summaryrefslogtreecommitdiff
path: root/src/debug/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/debug/Makefile.am')
-rwxr-xr-xsrc/debug/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/debug/Makefile.am b/src/debug/Makefile.am
index 3f98a9a..7a19221 100755
--- a/src/debug/Makefile.am
+++ b/src/debug/Makefile.am
@@ -1,10 +1,10 @@
-lib_LIBRARIES = libdebug.a
+noinst_LTLIBRARIES = libdebug.la
-libdebug_a_SOURCES = \
+libdebug_la_SOURCES = \
debuggers.h debuggers.c
-libdebug_a_CFLAGS = $(AM_CFLAGS)
+libdebug_la_CFLAGS = $(AM_CFLAGS)
INCLUDES = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS)